当前位置:首页 > 监督管理 > 通报预警 > 正文

【漏洞预警】Apache Druid 远程代码执行漏洞 (CVE-2021-26919)

发布时间: 2021-03-30 15:09:21   浏览次数:

2021年3月30日,Apache Druid官方发布安全更新,修复了由蚂蚁安全非攻实验室 @fantasyC4t 上报的 CVE-2021-26919 Apache Druid 远程代码执行漏洞。

01

漏洞描述

Apache Druid 是用Java编写的面向列的开源分布式数据存储,旨在快速获取大量事件数据,并在数据之上提供低延迟查询。2021年3月30日,Apache Druid官方发布安全更新,修复了 CVE-2021-26919 Apache Druid 远程代码执行漏洞。由于Apache Druid 默认情况下缺乏授权认证,攻击者可直接构造恶意请求执行任意代码,控制服务器,风险极大,阿里云应急响应中心提醒 Apache Druid 用户尽快排查服务器是否受影响并采取安全措施阻止漏洞攻击。

02

漏洞评分

高危

03
03
03

影响版本

Apache Druid < 0.20.2

04

安全版本

Apache Druid 0.20.2

05

安全建议

1、升级至安全版本及其以上。

2、为Apache Druid 增加授权。

3、利用阿里云安全组功能,设置Apache Druid仅对可信地址开放。

06

相关链接

https://github.com/apache/druid/releases/tag/druid-0.20.2

 

(来源:阿里云安全应急响应中心)

友情链接

苏ICP备05075382号

版权所有:江苏省公安厅